Linode中文文档索引:【安全 – 安全补丁】

文章目录[隐藏]

Linode的文档很丰富,有1000多篇,但只有英文版,有时想搭建什么服务或者解决什么问题,搜出来的常是抄来抄去的中文资料,缺乏权威性。为此本站花了一番功夫,将Linode的官方文档进行了整理,将同一个话题下的相关文档聚集在一起,并翻译了标题和概要,方便大家检索使用。碰到需求或问题时,只需定位到相关话题,根据标题和概要即可找到符合需求的文档。找到文档后,通过链接跳转到官方文档直接阅读原文即可,技术类的文档代码占大部分,还是很容易读懂的。本站已发布的中文文档链接也会陆续加入这些文档索引中。本文是【安全 - 安全补丁】类下的文档,共计4篇,按从新到旧编排。

如果你还没有使用过Linode的服务,可通过以下链接注册帐号,使用优惠码podcastinit2018,将获赠$20赠金。

注册Linode得$20赠金

Ubuntu

针对GHOST漏洞升级glibc
有关升级您的Linode以防止GHOST漏洞的说明。
GHOST是一个漏洞,于2015年1月27日宣布,它影响Linux系统上的glibc库。此漏洞影响运行早于2.18的glibc版本的所有Linux发行版,并利用__nss_hostname_digits_dots()函数中的缓冲区溢出。本指南将告诉您如何安全地升级Linux发行版并保护您的Linode免受GHOST漏洞的攻击。
Upgrading glibc for the GHOST Vulnerability
tags: bash | ghost | security | patch | ubuntu | debian | centos | fedora | upgrade

为POODLE禁用SSLv3
有关禁用SSLv3以防止POODLE漏洞的说明
填充Oracle On Downgraded Legacy Encryption(POODLE)已发布,CVE标识符为CVE-2014-3566。在SSL协议3.0中发现了漏洞,与OpenSSL中的Heartbleed不同。
Disabling SSLv3 for POODLE
tags: sslv3 | poodle | security | patch | ubuntu | debian | centos | fedora

升级Shellshock漏洞影响的Bash
有关针对Shellshock漏洞升级Linode的说明。
Shellshock,或Bashdoor,是一个漏洞,于2014年9月12日被发现并被禁止到9月24日,当时它被分配了CVE标识符CVE-2014-6271。该漏洞与Bash有关,Bash是一种广泛使用的Unix shell。此漏洞会影响所有Linux发行版,并允许使用环境变量远程执行命令。
Upgrading Bash for the Shellshock Vulnerability
tags: bash | shellshock | security | patch | ubuntu | debian | centos | fedora | upgrade

修补OpenSSL的Heartbleed漏洞
关于修补您的Linode与Heartbleed错误的说明。
已发现OpenSSL中的一个安全漏洞,名为 Heartbleed 。这个漏洞最近才被公开发现,但已经“在野外”超过一年。更新本地版本的OpenSSL以纠正此问题非常重要。本简要指南将指导您确保修补程序已安装在Linode上,并建议您可以采取的其他步骤以确保服务器的安全性。与往常一样,我们建议您在进行任何更改之前备份系统。
Patching OpenSSL for the Heartbleed Vulnerability
tags: openssl | heartbleed | security | patch | ubuntu | debian | centos | fedora

注册Linode得$20赠金


其它推荐

本系列文档中多数内容也适用于其它VPS提供商,如果你想使用其它VPS服务,可以尝试Vultr和BandwagonHost:
注册Vultr得$10-$25赠金
搬瓦工CN2线路

发表评论

邮箱地址不会被公开。 必填项已用*标注